1. 15 Apr, 2015 3 commits
  2. 14 Apr, 2015 1 commit
  3. 03 Feb, 2015 1 commit
  4. 05 Dec, 2014 1 commit
  5. 06 Nov, 2014 1 commit
  6. 29 Oct, 2014 2 commits
  7. 27 Oct, 2014 1 commit
  8. 17 Oct, 2014 1 commit
  9. 09 Oct, 2014 1 commit
  10. 24 Sep, 2014 1 commit
  11. 16 Sep, 2014 2 commits
  12. 01 Sep, 2014 1 commit
  13. 08 Aug, 2014 1 commit
  14. 01 Aug, 2014 1 commit
  15. 29 Jul, 2014 3 commits
  16. 27 Jul, 2014 4 commits
  17. 01 Jun, 2014 1 commit
    • Falko Timme's avatar
      - FPM socket permissions need to be 660 also under Apache, otherwise you get the following error: · b491adf0
      Falko Timme authored
      [Sun Jun 01 18:52:24 2014] [error] [client 146.52.61.243] (13)Permission denied: FastCGI: failed to connect to server "/var/www/clients/client1/web2/cgi-bin/php5-fcgi-1.2.3.4-80-example.de": connect() failed
      [Sun Jun 01 18:52:24 2014] [error] [client 146.52.61.243] FastCGI: incomplete headers (0 bytes) received from server "/var/www/clients/client1/web2/cgi-bin/php5-fcgi-1.2.3.4-80-example.de"
      b491adf0
  18. 30 Apr, 2014 1 commit
  19. 29 Apr, 2014 1 commit
  20. 22 Apr, 2014 1 commit
  21. 16 Apr, 2014 1 commit
  22. 20 Mar, 2014 1 commit
  23. 13 Mar, 2014 1 commit
  24. 08 Mar, 2014 1 commit
  25. 25 Feb, 2014 1 commit
  26. 21 Feb, 2014 1 commit
  27. 18 Feb, 2014 1 commit
  28. 16 Feb, 2014 1 commit
  29. 12 Feb, 2014 1 commit
  30. 02 Feb, 2014 1 commit
  31. 22 Jan, 2014 1 commit
    • Marius Cramer's avatar
      Added: apache version check in system library · 8133de09
      Marius Cramer authored
      Changed: apps vhost is now a template (for apache version)
      Changed: template if tags can now be of format 'version' to make version comparisons (e.g. 2.12 > 2.2 !)
      Changed: New apache 2.4 syntax for deny from all (-> Require all denied) etc.
      8133de09