Merge branch...

Merge branch '6311-add-warning-to-update-script-when-incorrect-php-version-is-used-as-default' into 'develop'

Resolve "Add warning to update script when incorrect PHP version is used as default"

Closes #6311

See merge request !1589
1 job for develop in 12 seconds (queued for 3 seconds)