Commit d5b5d443 authored by Till Brehm's avatar Till Brehm

Changed warning message for git version update.

parent b509d005
......@@ -86,9 +86,9 @@ echo " _____ ___________ _____ __ _
|___/ ";
echo "\n".str_repeat('-', 80)."\n";
echo "\n\n>> Update \n\n";
echo "Please choose the update method. For production systems select 'stable'. \nThe update from svn is only for development systems and may break your current setup.\nNote: Update all slave server, before you update master server.\n\n";
echo "Please choose the update method. For production systems select 'stable'. \nWARNING: The update from GIT is only for development systems and may break your current setup. Do not use the GIT version on servers that host any live websites!\nNote: Update all slave server, before you update master server.\n\n";
$method = simple_query('Select update method', array('stable', 'svn'), 'stable');
$method = simple_query('Select update method', array('stable', 'git'), 'stable');
if($method == 'stable') {
$new_version = @file_get_contents('http://www.ispconfig.org/downloads/ispconfig3_version.txt') or die('Unable to retrieve version file.');
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment