Commit 7ff27228 authored by tbrehm's avatar tbrehm
Browse files

- Updated Ubuntu installation text.

- Installer recognizes 5.0 and lenny/sid as suppoertde debian release
parent 5ad653e2
......@@ -42,6 +42,7 @@ Then run the following to enable the Apache modules:
a2enmod suexec
a2enmod rewrite
a2enmod ssl
a2enmod actions
4) Install pure-ftpd and quota
......
......@@ -70,7 +70,7 @@ function get_distname() {
$distbaseid = 'debian';
swriteln("Operating System: Debian 4.0 or compatible\n");
}
if(trim(file_get_contents('/etc/debian_version')) == '5.0') {
if(trim(file_get_contents('/etc/debian_version')) == '5.0' || trim(file_get_contents('/etc/debian_version')) == 'lenny/sid') {
$distname = 'Debian';
$distver = 'Lenny/Sid';
$distid = 'debian40';
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment