Commit f25a6b74 authored by Martin's avatar Martin

$pkg['Requirements PHP settings'] needs to be a array not a string

parent cfaba3f9
......@@ -846,7 +846,7 @@ class ApsGUIController extends ApsBase
$pkg['Requirements PHP extensions'] = trim($php_ext);
// PHP bool options
$pkg['Requirements PHP settings'] = '';
$pkg['Requirements PHP settings'] = array();
$php_bool_options = array('allow-url-fopen', 'file-uploads', 'magic-quotes-gpc',
'register-globals', 'safe-mode', 'short-open-tag');
foreach($php_bool_options as $option)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment